回 帖 发 新 帖 刷新版面

主题:每月初设置语音闹钟

.版本 2
.支持库 ESpeechEngine
.支持库 eMMedia

a = 机读.列举语音库 ()
.如果真 (取数组成员数 (a) ≠ 0)
    机读.设置语音库 (a [1])
    机读.设置声音大小 (100)
    录音音波1.打开 ()


.如果真 (到整数 (取日 (现在时间)) % 10 = 1)

    .如果真 (到整数 (取小时 (现在时间)) = 8)
        .如果真 (到整数 (取分钟 (现在时间)) > 12)
            次数 = 0
            机读.文本到语音 (0, 编辑框1.内容)
            时钟1.时钟周期 = 200


.子程序 _时钟1_周期事件



0

回复列表 (共1个回复)

沙发

在线博彩平台:http://www.lcmty.com
在线博彩平台:http://www.7macau.com
在线博彩平台:http://www.bp258.com

我来回复

您尚未登录,请登录后再回复。点此登录或注册